TASVideos

Tool-assisted game movies
When human skills are just not enough

User movie #66410420701002195

#66410420701002195 - Rock Band 2: Cool for Cats (guitar+drums+bass)
rb2_gdb_coolforcats.dtm (3.03MB dtm movie [Wii])
Uploaded 2020-09-29 19:05:06 by donnaken15 (4 files)
In 11:04.02 [158632 frames], 0 rerecords)
292 views, 18 downloads

DTM file starts from a savestate

Finally something portable as I didn't modify the game any when playing then


(Link to video)
Download Comment

5 comments


#675:
By DJ Incendration On 2020-09-30 14:08:24
How did you get it to sync, and record into one file? I've tried recording a bunch of them (not at the same time), but even with the settings off that are supposed to be off, I can't seem to get the files to sync at all. Nothing happens from the beginning, except for the normal game sounds.
#676:
By donnaken15 On 2020-09-30 17:07:24 In response to #675
Quoting DJ Incendration:
How did you get it to sync, and record into one file? I've tried recording a bunch of them (not at the same time), but even with the settings off that are supposed to be off, I can't seem to get the files to sync at all. Nothing happens from the beginning, except for the normal game sounds.

If you mean where the TAS starts: when you start the song, go to start menu and restart but don't confirm yet, but hover over YES, save state with the name of the movie and play. I made it start from there because I think it's faster than when going from the song menu and that the amount of loading frames that pass will be random every time

If you mean like when I played it back after when I was working on it: I had to adjust it multiple times (so with other TASes I did) by hex editing and/or working off a smaller part of the movie to overwrite unlawful mistakes that appeared after recording the first time and/or making a new movie to copy the original inputs to

For Can't Let Go, apparently the movie decided to shift forward a few frames or something, and shift back one frame at some point so the end of the song had misses

And I just remembered, I don't know if the specific venue will affect the timing since every other venue on song start shows band members and on restart skips that, so try reselecting the song until that venue in the video appears if that happens

I'd share a state if TASV allowed it, but I was also wondering if computer specs or anything else would interfere with how it loads

#677:
By DJ Incendration On 2020-09-30 17:39:55 In response to #676
Quoting donnaken15:
Quoting DJ Incendration:
How did you get it to sync, and record into one file? I've tried recording a bunch of them (not at the same time), but even with the settings off that are supposed to be off, I can't seem to get the files to sync at all. Nothing happens from the beginning, except for the normal game sounds.

If you mean where the TAS starts: when you start the song, go to start menu and restart but don't confirm yet, but hover over YES, save state with the name of the movie and play. I made it start from there because I think it's faster than when going from the song menu and that the amount of loading frames that pass will be random every time

If you mean like when I played it back after when I was working on it: I had to adjust it multiple times (so with other TASes I did) by hex editing and/or working off a smaller part of the movie to overwrite unlawful mistakes that appeared after recording the first time and/or making a new movie to copy the original inputs to

For Can't Let Go, apparently the movie decided to shift forward a few frames or something, and shift back one frame at some point so the end of the song had misses

And I just remembered, I don't know if the specific venue will affect the timing since every other venue on song start shows band members and on restart skips that, so try reselecting the song until that venue in the video appears if that happens

I'd share a state if TASV allowed it, but I was also wondering if computer specs or anything else would interfere with how it loads

I'm saying for any Dolphin TAS. I'm working on a few TASes but none even seem to sync from power on. When I play it back, nothing happens (as in, even with the WiiMote off, I don't hear any of the confirmation sounds or anything like that).
#678:
By DJ Incendration On 2020-09-30 17:40:52 In response to #677
Quoting DJ Incendration:
Quoting donnaken15:
Quoting DJ Incendration:
How did you get it to sync, and record into one file? I've tried recording a bunch of them (not at the same time), but even with the settings off that are supposed to be off, I can't seem to get the files to sync at all. Nothing happens from the beginning, except for the normal game sounds.

If you mean where the TAS starts: when you start the song, go to start menu and restart but don't confirm yet, but hover over YES, save state with the name of the movie and play. I made it start from there because I think it's faster than when going from the song menu and that the amount of loading frames that pass will be random every time

If you mean like when I played it back after when I was working on it: I had to adjust it multiple times (so with other TASes I did) by hex editing and/or working off a smaller part of the movie to overwrite unlawful mistakes that appeared after recording the first time and/or making a new movie to copy the original inputs to

For Can't Let Go, apparently the movie decided to shift forward a few frames or something, and shift back one frame at some point so the end of the song had misses

And I just remembered, I don't know if the specific venue will affect the timing since every other venue on song start shows band members and on restart skips that, so try reselecting the song until that venue in the video appears if that happens

I'd share a state if TASV allowed it, but I was also wondering if computer specs or anything else would interfere with how it loads

I'm saying for any Dolphin TAS. I'm working on a few TASes but none even seem to sync from power on. When I play it back, nothing happens (as in, even with the WiiMote off, I don't hear any of the confirmation sounds or anything like that).
I'm also asking about the video recording. How did you record the audio and video into one file?
#679:
By donnaken15 On 2020-09-30 21:56:50 In response to #678
Quoting DJ Incendration:
I'm saying for any Dolphin TAS. I'm working on a few TASes but none even seem to sync from power on. When I play it back, nothing happens (as in, even with the WiiMote off, I don't hear any of the confirmation sounds or anything like that).
I don't know how to answer that since it's worked for me. Maybe try resetting settings or backing up and replacing/resetting your User/"Dolphin Emulator" folder or just your settings
Quoting DJ Incendration:
I'm also asking about the video recording. How did you record the audio and video into one file?
I'm not sure what you mean exactly by that, but I'm guessing you mean me recording the video of playback. I used Bandicam, which I use for a lot of quick capturing and short videos

Back to user movie storage