Post subject: memory card read/write error
Experienced Forum User, Limited User, Player (11)
Joined: 9/12/2009
Posts: 1538
Location: Wichita, Kansas
I enabled memory cards A and B. I set them to C:\Users\...\Documents\Dolphin Emulator\GC\USA\SLOT A.raw and C:\Users\...\Documents\Dolphin Emulator\GC\USA\SLOT B.raw respectively. I start to play the game, but the memory cards are not being read. It said they need to be set to C:\Users\...\Documents\Dolphin Emulator\GC\USA\SLOT A USA.raw and C:\Users\...\Documents\Dolphin Emulator\GC\USA\SLOT B USA.raw respectively. I set the memory card directories to what it said. I start to play the game and voila! It worked. I created memory card data for the games with no problems. When I go to save my data and the game said that the data is saved. But when I go to end emulation, it said it failed to write the data. When I tried to load the data, it was gone. I was like "What is this? the CD-i?" This was on build 5.0.11077.
The Thunder Star icon is a creation of mine a few years ago and is associated with Marbleous Racing. Currently watching: - Ace Trainer Liam: Form Fight, MetroMania - Jelle's Marble Runs: Marble Rally Season 6 (2023) - Mylo the Cat: Shortest Video on YouTube Series Currently playing: - Super Lesbian Animal RPG Current game projects: - Marbleous Racing (made in Marble World) - Unnamed RPG project (RPG Maker MZ) Currently TASing: - No idea Soon to be Watching: - Fubeca's Marble Runs: GlassCar 2023 - Jelle's Marble Runs: Marbula One Season 4 (2023) - Mylo the Cat: Shortest Video on YouTube Part 1000