Post subject: Genesis : Keep Background Visibility Layers Active?
CoolHandMike
He/Him
Editor, Experienced Forum User, Player (242)
Joined: 3/9/2019
Posts: 409
How do I keep the Genesis settings on background visibility layers active? Whenever I go back a frame with TasStudios it resets them then the background layers are visible again. Access by menu Genesis -> Setting. Then setting some background layers active true or false. https://puu.sh/HMntj/c26b9510ad.png
discord: CoolHandMike#0352
CoolHandMike
He/Him
Editor, Experienced Forum User, Player (242)
Joined: 3/9/2019
Posts: 409
Spikestaff I believe it's because it's reading the state you had it set in. Clear the greenzone restart, clear greenzone then do the settings. Or create a new bk2 after changing the settings and merge your input and header into that instead. CoolHandMike ok that did it. input something different at the frame 1, then put it back, and ran the inputs back to the same spot with the new changes.
discord: CoolHandMike#0352
Alyosha
He/Him
Editor, Experienced Forum User, Expert player (2822)
Joined: 11/30/2014
Posts: 2470
Location: US
NES TASer of 2015
That doesn't sound right, non-sync settings shouldn't be part of the state or related to movie settings, I'll take a look at it.\ EDIT: fixed